Resolved
ChatGPT and API functionality should now be fully restored.
Monitoring
We have implemented a fix. Error rates are dropping and we are monitoring for continued improvement.
Investigating
ChatGPT and API responses are failing when images are sent to the model. We are actively investigating