No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We are still implementing the mitigation. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.
Identified
We are still implementing the mitigation. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.
Identified
We are still implementing the mitigation. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.
Investigating
We are observing degraded performance with support chat functionality and we are investigating the issue. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.