Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified elevated error rates impacting ChatGPT Go (5.3 Thinking). Other ChatGPT Go models are not affected at this time.
The team is actively working on a mitigation.
Identified
We have identified that ChatGPT Go users are experiencing elevated errors.
We are working on implementing a mitigation.