Identified
User across multiple subscription plans may be unable to start or continue tasks in ChatGPT Work. We are continuing to work on a mitigation.
Identified
We have identified that users are experiencing elevated errors for the impacted services. Plus users are particularly impacted, where Work mode is currently unavailable.
We are working on implementing a mitigation.
Identified
We have identified that users are experiencing elevated latency for the impacted services.
We are working on implementing a mitigation.