Some Android users are facing a login issue
Incident Report for OpenAI
Resolved
At 4:50p pacific we noticed an issue where some Android users could not login. At 6:22p pacific we've remediated the login issue allowing the impacted Android users to login again.
Posted Mar 21, 2024 - 18:30 PDT
Investigating
Some Android users are facing a login issue where after completing the human verification they are being redirected to logged-out ChatGPT on the web instead of back to the app after completing the login. We are currently investigating the root cause and impact of this issue.
Posted Mar 21, 2024 - 17:00 PDT
This incident affected: ChatGPT.