OpenAI

Billing Alert Delays
Resolved·Degraded performance

This incident has now been resolved.

Fri, Mar 15, 2024, 11:31 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has now been resolved.

Fri, Mar 15, 2024, 11:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Mar 15, 2024, 11:25 PM

Investigating

Delivery of billing alerts on API usage limits is currently experiencing delays

Fri, Mar 15, 2024, 09:40 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.