Latency and errors across the Intercom application
Incident Report for OpenAI
Resolved
This issue has now been resolved. OpenAI services including the API and ChatGPT were unaffected.
Posted Oct 31, 2024 - 10:31 PDT
Monitoring
Between 2024-10-31 15:52 UTC and 2024-10-31 16:11 UTC today, some customers might have had trouble contacting OpenAI support through the help center. We are monitoring for recovery.
Posted Oct 31, 2024 - 09:57 PDT
Investigating
We are currently investigating latency and errors across the Intercom application, which is impacting our Help Center functionality. Users may experience delays in responses.
Posted Oct 31, 2024 - 09:33 PDT