OpenAI

Elevated Error Rate for TTS API
Resolved
Full outage

This issue has now been resolved. Thank you for your patience and we apologize for any inconvenience this issue may have caused.

Mon, Mar 18, 2024, 07:48 PM
1 year ago
Affected components
Updates

Resolved

This issue has now been resolved. Thank you for your patience and we apologize for any inconvenience this issue may have caused.

Mon, Mar 18, 2024, 07:48 PM
11m earlier...

Monitoring

A fix has been identified and implemented for this issue. Error rates have reduced and we are monitoring ongoing results.

Mon, Mar 18, 2024, 07:36 PM
14m earlier...

Investigating

We are continuing to investigate this issue. Thank you for your patience.

Mon, Mar 18, 2024, 07:22 PM
29m earlier...

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Mon, Mar 18, 2024, 06:52 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.