Issue with API credits
Incident Report for OpenAI
Resolved
We've implemented a fix and all purchased API credits should be reflected correctly.
Posted Dec 01, 2023 - 13:50 PST
Investigating
We are currently investigating an issue where newly purchased API credits are not immediately applying.
Posted Dec 01, 2023 - 09:52 PST
This incident affected: API.