OpenAI

Elevated errors in requests to GPT-4 in the API
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 21, 2024, 04:23 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Mar 21, 2024, 04:23 PM

Monitoring

We continue to actively monitor the fix put in place to resolve the remaining elevated errors when using GPT-4 in the API with token context windows above 124563 tokens.

Wed, Mar 20, 2024, 11:02 PM(17 hours earlier)

Monitoring

As of 10:57a pacific resolution continues for the remaining elevated errors in the API for GPT-4. Specifically token context windows above 124563 are having problems. The fix should resolve the remaining elevated errors from yesterday's incident https://status.openai.com/incidents/vlmww06nns0z. We are monitoring the deploy as traffic returns to normal.

Wed, Mar 20, 2024, 07:41 PM(3 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.