OpenAI

Increased error rates impacting API and ChatGPT
Resolved
Partial outage

This issue has now been resolved. If you are experiencing any continuing elevated error rates, please reach out to our support team.

Sun, Jun 23, 2024, 04:33 AM
8 months ago
Affected components
Updates

Resolved

This issue has now been resolved. If you are experiencing any continuing elevated error rates, please reach out to our support team.

Sun, Jun 23, 2024, 04:33 AM
19m earlier...

Monitoring

A fix has now been implemented and we are monitoring the results. Error rates are reduced for most customers at this time.

Sun, Jun 23, 2024, 04:14 AM

Identified

We are continuing to work on a fix for this issue.

Sun, Jun 23, 2024, 04:08 AM
29m earlier...

Identified

ChatGPT is now operational again. We have identified the root cause for elevated error rates on the API, primarily impacting GPT-4o and are currently working on implementing a fix.

Sun, Jun 23, 2024, 03:39 AM
19m earlier...

Investigating

We are currently investigating increased error rates on our API and ChatGPT products.

Sun, Jun 23, 2024, 03:20 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.