OpenAI

Elevated errors in the API and ChatGPT
Resolved·Partial outage

As of 2:12a GMT this incident is resolved.

Thu, Jun 27, 2024, 02:13 AM
(10 months ago)
·
Affected components
Updates

Resolved

As of 2:12a GMT this incident is resolved.

Thu, Jun 27, 2024, 02:13 AM

Monitoring

Cause of elevated errors identified and resolved. Services are back to normal. We're continuing to monitor the situation.

Thu, Jun 27, 2024, 01:59 AM(14 minutes earlier)

Identified

Starting around 1:10a GMT and peaking at approximately 1:20a GMT we experienced elevated errors in our API and ChatGPT. As of approximately 1:40a GMT traffic has recovered.

We are currently investigating the cause of the elevated errors as traffic recovers.

Thu, Jun 27, 2024, 01:46 AM(12 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.