OpenAI

Degraded performance on text-davinci-003
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 9, 2023, 06:38 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Feb 9, 2023, 06:38 PM

Investigating

We are currently investigating frequent 429s affecting our text-davinci-003 model.

Thu, Feb 9, 2023, 05:31 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.