OpenAI

Outage on ChatGPT
Resolved·Full outage

This issue is now resolved.

Tue, Feb 14, 2023, 07:37 PM
(2 years ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Tue, Feb 14, 2023, 07:37 PM

Monitoring

Service has been recovered. We are continuing to monitor for any further issues.

Tue, Feb 14, 2023, 07:33 PM

Identified

We are currently investigating an outage on ChatGPT (both free and Plus plans). The issue has been identified and service should be restored shortly.

Tue, Feb 14, 2023, 07:30 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.