OpenAI

Elevated errors for ChatGPT
Resolved·Partial outage

This incident has been resolved.

Fri, Jan 31, 2025, 03:07 AM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jan 31, 2025, 03:07 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jan 31, 2025, 03:00 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jan 31, 2025, 03:00 AM

Investigating

We are currently investigating this issue.

Fri, Jan 31, 2025, 02:38 AM(21 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.