OpenAI

Base babbage model currently down
Resolved·Partial outage

Serving of babbage models is now healthy. The cause of the issue appears to have been some sort of sporadic failure. We will continue to investigate root cause and future mitigations.

Mon, Jun 20, 2022, 05:06 PM
(2 years ago)
·
Affected components
Playground
Updates

Resolved

Serving of babbage models is now healthy. The cause of the issue appears to have been some sort of sporadic failure. We will continue to investigate root cause and future mitigations.

Mon, Jun 20, 2022, 05:06 PM

Monitoring

The babbage models appear to have recovered, we are monitoring and continuing to investigate root cause.

Mon, Jun 20, 2022, 04:52 PM(13 minutes earlier)

Investigating

Base Babbage models are currently down. This appears to currently apply to base babbage usage, not fine tuned babbage models.

Mon, Jun 20, 2022, 04:34 PM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.