Elevated error rate for ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 01:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 00:31 PST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 23:42 PST
This incident affected: ChatGPT.