OpenAI

Elevated Subscription Loading Errors
Resolved

This incident has been resolved.

Wed, Feb 12, 2025, 01:12 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Feb 12, 2025, 01:12 PM

Investigating

We are continuing to investigate this issue.

Wed, Feb 12, 2025, 10:36 AM(2 hours earlier)

Investigating

We're experiencing an elevated level of ChatGPT subscription loading errors and are currently looking into the issue.

Wed, Feb 12, 2025, 10:35 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.