Some API account features are unavailable, including credit purchases
Incident Report for OpenAI
Resolved
Issues have been identified and resolved
Posted Aug 28, 2023 - 11:19 PDT
Investigating
We are currently investigating this issue.
Posted Aug 28, 2023 - 11:01 PDT
This incident affected: API.