Workspace Analytics tab is broken for ChatGPT Enterprise users
Incident Report for OpenAI
Resolved
Starting on Sep 16th at 9:33 AM PDT, some users experienced increased errors when accessing the Workspace Analytics tab for ChatGPT. As of Sep 25th at 10:06 PM PDT, the issue has been fully resolved, and service has been restored for all users. Our team will continue to monitor the system to ensure ongoing stability.
Posted Sep 26, 2024 - 11:18 PDT
Update
Service has been restored for most users, but a small group of accounts may still be experiencing issues. Our team is actively working on a fix to ensure full resolution.
Posted Sep 24, 2024 - 09:15 PDT
Update
We're actively investigating the issue. We’re working to ensure full service restoration and will continue to monitor closely.
Posted Sep 20, 2024 - 17:10 PDT
Update
We’ve made some progress, and you may notice intermittent recovery. However, pages might still not load consistently as the issue is being resolved. We’re actively working to restore full functionality.
Posted Sep 19, 2024 - 10:50 PDT
Update
We identified some issues and are continuing to work diligently to resolve the issue for the remaining users.
Posted Sep 18, 2024 - 12:46 PDT
Update
We have restored data for a portion of affected users and are continuing to work diligently to resolve the issue for the remaining users.
Posted Sep 17, 2024 - 13:23 PDT
Monitoring
The Workspace Analytics tab should now be functioning as normal for ChatGPT Enterprise users. We're monitoring the situation.
Posted Sep 17, 2024 - 04:24 PDT
Update
A fix has been implemented and data processing is currently underway, and all affected data should be fully available within the next 10 hours.
Posted Sep 16, 2024 - 14:11 PDT
Identified
The Workspace Analytics tab for ChatGPT Enterprise is currently not returning any data. We have identified the root cause and we're actively working on a fix.
Posted Sep 16, 2024 - 09:33 PDT
This incident affected: ChatGPT.