Elevated API Errors
Incident Report for OpenAI
Resolved
Engine listing in the playground site and via the API was slow and would often timeout. There were also short periods when many API requests had increased latency and some timeouts.

We identified the affected component in our network stack and deployed a fix an hour ago. All metrics are looking healthy at the moment and we are continuing to monitor the health of the system.
Posted Nov 30, 2021 - 03:22 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 29, 2021 - 22:15 PST
This incident affected: API and Playground Site.