Resolved
The issue causing elevated errors across ChatGPT and Codex has been resolved.
Some Codex remote control users may need to pair their mobile device again following this incident.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We are investigating the issue for the listed services.