High latencies on text-davinci-003
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 16:10 PST
Investigating
We are still observing high latencies post-rollback and are investigating the issue.
Posted Dec 16, 2022 - 15:01 PST
Identified
We have identified the root cause as a misapplied configuration change and are rolling back the update.
Posted Dec 16, 2022 - 13:00 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2022 - 11:39 PST
This incident affected: API.