No components marked as affected
Resolved
A subtle regression has been identified and fix only affecting the Ada embedding model. Success rates have returned to normal.
Investigating
Error rates have dropped from their peak. We are continuing to investigate slightly elevated error rates and latency on Ada embeddings.
Investigating
We are currently investigating this issue.