OpenAI

Elevated error rates in ChatGPT
Resolved·Partial outage

ChatGPT is operating normally.

Tue, Sep 12, 2023, 02:34 PM
(1 year ago)
·
Affected components
Updates

Resolved

ChatGPT is operating normally.

Tue, Sep 12, 2023, 02:34 PM

Monitoring

We've mitigated the probable cause of the issue and normal operations of ChatGPT are resuming. We're continuing to monitor.

Tue, Sep 12, 2023, 02:23 PM(11 minutes earlier)

Investigating

We've isolated the affected subsystem and we're continuing to investigate.

Tue, Sep 12, 2023, 02:17 PM

Investigating

The ChatGPT application is experiencing elevated error rates. We're investigating.

Tue, Sep 12, 2023, 01:19 PM(58 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.