OpenAI

Elevated errors for gpt-3.5-turbo-0613 and gpt-3.5-turbo-instruct in our API
Resolved·Degraded performance

As of 4:39p pacific the elevated errors on gpt-3.5-turbo-instruct have resolved.

Tue, Mar 19, 2024, 11:44 PM
(1 year ago)
·
Affected components
Updates

Resolved

As of 4:39p pacific the elevated errors on gpt-3.5-turbo-instruct have resolved.

Tue, Mar 19, 2024, 11:44 PM

Monitoring

As of 3:58p pacific the elevated errors on gpt-3.5-turbo-0613 have resolved.

Errors remain elevated for gpt-3.5-turbo-instruct which we continue to investigate.

Tue, Mar 19, 2024, 11:08 PM(35 minutes earlier)

Identified

Confirmed this issue impacts gpt-3.5-turbo-0613 and gpt-3.5-turbo-instruct

Tue, Mar 19, 2024, 10:52 PM(16 minutes earlier)

Investigating

Starting Mar 19, 2024 at 2:40p pacific we noticed elevated errors to our API using GPT-3.5 limited to 0613. We are currently investigating. ChatGPT is not impacted.

Tue, Mar 19, 2024, 09:53 PM(58 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.