OpenAI

Elevated error rates for ChatGPT
Resolved·Degraded performance

All systems should now be functioning normally.

Thu, Aug 15, 2024, 06:37 PM
(7 months ago)
·
Affected components
Updates

Resolved

All systems should now be functioning normally.

Thu, Aug 15, 2024, 06:37 PM

Monitoring

The rate of errors on ChatGPT has decreased. We are continuing to investigate and mitigate the underlying issue.

Thu, Aug 15, 2024, 04:52 PM(1 hour earlier)

Investigating

We're continuing to investigate this issue.

Thu, Aug 15, 2024, 04:21 PM(31 minutes earlier)

Investigating

We are currently investigating elevated error rates on ChatGPT.

Thu, Aug 15, 2024, 03:59 PM(22 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.