OpenAI

Repeated responses from gpt-4
Resolved

This incident has been resolved. We observed the first incident of repeated responses occur on March 27th around 2pm PST, and we rolled out a fix on March 28th around 12:55pm PST.

Thu, Mar 28, 2024, 09:30 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. We observed the first incident of repeated responses occur on March 27th around 2pm PST, and we rolled out a fix on March 28th around 12:55pm PST.

Thu, Mar 28, 2024, 09:30 PM
1h earlier...

Monitoring

We've identified the issue and have rolled out a fix. We are now monitoring the issue.

Thu, Mar 28, 2024, 08:03 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.