OpenAI

Elevated error rate for ChatGPT
Resolved
Partial outage

This incident has been resolved.

Wed, Jul 12, 2023, 04:20 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 12, 2023, 04:20 PM
10m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 12, 2023, 04:10 PM
32m earlier...

Investigating

Some users are seeing a "Failed to get service status" error. We are investigating

Wed, Jul 12, 2023, 03:37 PM
22m earlier...

Investigating

We are continuing to work on the problem and things are improving. Logins are starting to work.

Wed, Jul 12, 2023, 03:14 PM
31m earlier...

Investigating

ChatGPT is currently unavailable for most users, and may be slow to load. We've disabled login while we recover the service.

Wed, Jul 12, 2023, 02:43 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.