ChatGPT is unable to browse the web for up-to-date information.
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 03:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 03:17 PST
Investigating
We are currently investigating the issue.
Posted Jan 14, 2025 - 02:58 PST
This incident affected: ChatGPT.