OpenAI

Degraded performance on text-davinci-003
Resolved·Degraded performance

Our systems have recovered. We will continue to monitor and are implementing fixes to prevent this issue in the future.

Thu, Jun 8, 2023, 06:46 PM
(2 years ago)
·
Affected components
Updates

Resolved

Our systems have recovered. We will continue to monitor and are implementing fixes to prevent this issue in the future.

Thu, Jun 8, 2023, 06:46 PM

Monitoring

A fix has been implemented and we are currently monitoring this issue.

Thu, Jun 8, 2023, 06:34 PM(11 minutes earlier)

Identified

We have identified this issue.

Thu, Jun 8, 2023, 06:32 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.