OpenAI

ChatGPT subscriptions not taking effect.
Resolved
Degraded performance

This incident has been resolved.

Wed, Jul 19, 2023, 02:23 AM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 19, 2023, 02:23 AM
1h earlier...

Monitoring

We’ve identified and resolved the underlying the issue. A small number of users who signed up while this issue was active may still be experiencing issues accessing Plus features - we’re in the process of implementing a retroactive fix for these users and are continuing to monitor.

Wed, Jul 19, 2023, 12:44 AM
1d earlier...

Investigating

We are seeing some issues where paid subscriptions aren't taking effect even though payment is successful. We are currently diagnosing the issue.

Mon, Jul 17, 2023, 10:26 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.