OpenAI

Outage affecting text-davinci-003, Curie models, and DALL-E
Resolved·Full outage

This incident has been resolved.

Tue, May 9, 2023, 07:19 PM
(2 years ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Tue, May 9, 2023, 07:19 PM

Monitoring

A fix has been implemented, and we are actively monitoring the results.

Tue, May 9, 2023, 07:16 PM

Identified

The issue has been identified, and we are working on a resolution.

Tue, May 9, 2023, 07:05 PM(11 minutes earlier)

Investigating

We are currently investigating an issue affecting text-davinci-003, Curie models, and DALL-E.

Tue, May 9, 2023, 07:00 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.