Elevated errors in ChatGPT when using the browsing tool
Incident Report for OpenAI
Resolved
This incident should now be resolved. This started 6:33pm GMT and lasted until 8:14pm GMT.
Posted Aug 05, 2024 - 13:15 PDT
Identified
The source of the errors has been identified and we are actively working to resolve them.
Posted Aug 05, 2024 - 12:39 PDT
Update
We're continuing to investigate elevated errors when browsing in ChatGPT. At this time SearchGPT is also impacted by this incident.
Posted Aug 05, 2024 - 12:11 PDT
Investigating
Elevated errors using the browsing tool in ChatGPT impacting most users across all plans. We are currently investigating this issue.
Posted Aug 05, 2024 - 11:53 PDT
This incident affected: ChatGPT.