OpenAI

Elevated errors in ChatGPT
Resolved·Partial outage

As of 4:21p pacific we finished deploying the fix and the elevated errors in ChatGPT have now resolved.

Mon, Mar 25, 2024, 11:25 PM
(1 year ago)
·
Affected components
Updates

Resolved

As of 4:21p pacific we finished deploying the fix and the elevated errors in ChatGPT have now resolved.

Mon, Mar 25, 2024, 11:25 PM

Identified

As of 3:14p pacific we're experiencing a high error rate in ChatGPT for a small percentage of requests. This is impacting users on all ChatGPT plans.

As of 3:55p pacific we are currently working on deploying a potential fix (ETA ~30mins more).

Mon, Mar 25, 2024, 10:56 PM(28 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.