OpenAI

Labs.openai.com is down
Resolved·Full outage

This incident has been resolved.

Sat, Nov 11, 2023, 05:07 AM
(1 year ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Sat, Nov 11, 2023, 05:07 AM

Monitoring

Labs.openai.com is back up.

Sat, Nov 11, 2023, 05:07 AM

Monitoring

Labs.openai.com is down. We are continuing to monitor for further issues.

Sat, Nov 11, 2023, 04:26 AM(40 minutes earlier)

Monitoring

Labs.openai.com is back up. We'll continue to monitor the situation

Sat, Nov 11, 2023, 03:50 AM(35 minutes earlier)

Investigating

Labs.openai.com is down. We're investigating

Sat, Nov 11, 2023, 03:41 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.