Resolved
File uploads should be working as expected. This issue is resolved.
Monitoring
The engineering team has made a change to alleviate the file uploads process. File uploads should be working as expected. Engineers are monitoring the change.
Investigating
We are continuing to investigate this issue.
Investigating
We are continuing to investigate reports that file uploads in both ChatGPT and our API products are returning errors for customers.
Investigating
We are currently investigating reports that certain file uploads are returning error messages for customers.