OpenAI

Fine-tuning jobs backed up
Resolved

The fine tuning service (across all models - gpt-3.5-turbo, babbage-002, davinci-002) is operating normally. Queue wait times are still slightly elevated but are returning to normal

Wed, Oct 11, 2023, 06:55 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fine tuning service (across all models - gpt-3.5-turbo, babbage-002, davinci-002) is operating normally. Queue wait times are still slightly elevated but are returning to normal

Wed, Oct 11, 2023, 06:55 PM

Monitoring

The backlog of fine tuning jobs is steadily decreasing, we will continue to monitor the service for further disruptions. Expect an increased delay in the time it takes for a submitted job to begin running for the next few hours until the backlog settles.

Wed, Oct 11, 2023, 06:29 PM(26 minutes earlier)

Identified

The issue has been identified and jobs are now being processed again, it will take time for the queue to empty

Wed, Oct 11, 2023, 04:59 PM(1 hour earlier)

Investigating

Approximately 5% of fine-tuning jobs have been stuck in a queued state, we are investigating

Wed, Oct 11, 2023, 04:54 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.