Partial outage across ChatGPT and the API
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 22:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 21:59 PST
Identified
API and ChatGPT has degraded once again – we're continuing the investigation.
Posted Nov 07, 2023 - 21:02 PST
Monitoring
A fix has been implemented and we're seeing services back to normal, but we are still monitoring to ensure we're fully restored.
Posted Nov 07, 2023 - 20:47 PST
Update
API and ChatGPT continue to have periodic outages – we have implemented a couple mitigations but are still investigating the issue.
Posted Nov 07, 2023 - 20:33 PST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2023 - 19:52 PST
This incident affected: API, ChatGPT, Labs, and Playground.