OpenAI

Sora video generation experiencing errors
Resolved
Full outage

The issue has been resolved.

Tue, Jan 28, 2025, 08:01 PM
1 month ago
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Jan 28, 2025, 08:01 PM
42m earlier...

Monitoring

An additional fix has been implemented and we are monitoring the results.

Tue, Jan 28, 2025, 07:19 PM
23m earlier...

Investigating

We are investigating new reports of video generation failure. We will provide an update as soon as able.

Tue, Jan 28, 2025, 06:55 PM
29m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 28, 2025, 06:26 PM
16m earlier...

Investigating

We are currently experiencing elevated errors in Sora when attempting to generate videos. We are currently investigating and will update as soon as able.

Tue, Jan 28, 2025, 06:09 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.