Degradation in serving fine tuned models.
Incident Report for OpenAI
Resolved
Service should be back to normal after all rollbacks.
Posted Jun 03, 2022 - 15:21 PDT
Update
After rollbacks only babbage fine tuned models are still degraded. Still rolling back babbage.
Posted Jun 03, 2022 - 15:19 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 14:20 PDT
Investigating
A recent deploy has degraded serving of fine tuned models. We are currently rolling back and investigating the root cause of this issue.
Posted Jun 03, 2022 - 14:15 PDT
This incident affected: API and Playground Site.