No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are continuing to investigate this issue.
Investigating
We're experiencing an elevated level of API errors for calls with vector stores