ChatGPT Not Loading for Some Users
Incident Report for OpenAI
Resolved
Between 11:18 AM PT and 1:10 PM PT today, we experienced an issue that impacted a subset of ChatGPT users who had not previously visited chatgpt.com. This resulted in them being unable to load ChatGPT. Our team identified and addressed the issue. All services are now operating normally. This incident is now resolved.
Posted May 24, 2024 - 14:04 PDT
Monitoring
We identified the cause of the issue, and rolled back. Previously impacted users should be able to refresh their pages to successfully use ChatGPT. We are continuing to monitor the results.
Posted May 24, 2024 - 13:21 PDT
Investigating
We're currently investigating an issue with chatgpt.com incorrectly redirecting to chat.openai.com, which fails to load.
Posted May 24, 2024 - 12:45 PDT
This incident affected: ChatGPT.