OpenAI

ChatGPT & API Unable to Generate Images
Resolved·Partial outage

The issue has been resolved.

Starting at 4:20 PM PT, some customers experienced errors when attempting to generate images from ChatGPT and the API. A fix was implemented, and the issue was fully resolved at 5:15 PM PT.

Wed, Dec 4, 2024, 01:27 AM
(5 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Starting at 4:20 PM PT, some customers experienced errors when attempting to generate images from ChatGPT and the API. A fix was implemented, and the issue was fully resolved at 5:15 PM PT.

Wed, Dec 4, 2024, 01:27 AM

Monitoring

We have implemented a fix and the issue appears to be resolved. We will continue to monitor performance, and will update once we have confirmed resolution.

Wed, Dec 4, 2024, 01:05 AM(21 minutes earlier)

Investigating

We are currently experiencing an issue where requests to ChatGPT & API are unable to create images. We are currently investigating and will post an update as soon as able.

Wed, Dec 4, 2024, 12:55 AM(10 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.