Outage on Moderations API, impacting latency on DALL·E and Labs
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 14:59 PST
Monitoring
Mitigations have been put in place for the Moderations API and latency is returning to expected levels. We will continue to monitor API traffic to ensure this issue has been resolved.
Posted Mar 01, 2023 - 12:44 PST
Update
We are continuing to work on mitigations to the Moderations API. As a result of this issue DALL·E and Labs are experiencing increased latencies.
Posted Mar 01, 2023 - 12:31 PST
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 11:45 PST
This incident affected: API.