OpenAI

Outage in text-davinci-002
Resolved·Full outage

We have been stable since the previous message. Marking the incident as resolved.

Fri, Aug 26, 2022, 12:21 AM
(2 years ago)
·
Affected components
Updates

Resolved

We have been stable since the previous message. Marking the incident as resolved.

Fri, Aug 26, 2022, 12:21 AM

Monitoring

Performance appears to have mostly recovered at this point. We are continuing to monitor the situation.

Thu, Aug 25, 2022, 10:59 PM(1 hour earlier)

Identified

Our deployment is progressing & models are continuing to recover. We are no longer seeing errors as frequently and latencies are dropping across the board. There is still degraded performance until the deployment completes.

Thu, Aug 25, 2022, 10:51 PM

Identified

We are rolling out the fix and our models are in the process of recovering.

Thu, Aug 25, 2022, 10:22 PM(28 minutes earlier)

Investigating

The fix we identified seems promising. Latency has been restored to the model we tested it on (text-babbage-001). We are now rolling it out more broadly.

Thu, Aug 25, 2022, 10:02 PM(19 minutes earlier)

Investigating

We are continuing to investigate this issue. We also have observed that other models are experiencing increased latencies as well, though not to the point of failures.

We have a candidate fix that we are trying out now.

Thu, Aug 25, 2022, 09:55 PM

Investigating

We began experienced intermittent failures in text-davinci-002 due to load beginning at 1:25 pm.

We are actively rearranging our capacity to allow these engines to recover.

Thu, Aug 25, 2022, 08:25 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.