Elevated error rates for ChatGPT voice
Incident Report for OpenAI
Resolved
This incident has now been resolved. Performance should be back to normal for all customers. Thank you for your patience.
Posted May 14, 2024 - 16:51 PDT
Update
We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.
Posted May 14, 2024 - 16:12 PDT
Update
We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.
Posted May 14, 2024 - 14:05 PDT
Update
We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.
Posted May 14, 2024 - 12:58 PDT
Update
We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.
Posted May 14, 2024 - 12:03 PDT
Update
We are continuing to see performance improvements and will keep monitoring and providing updates until performance has returned to normal.
Posted May 14, 2024 - 11:28 PDT
Monitoring
A fix has been implemented and we are seeing performance improving. We will continue to monitoring until performance has returned to normal.
Posted May 14, 2024 - 10:47 PDT
Identified
We have identified the cause of this issue and are in the process of implementing a fix.
Posted May 14, 2024 - 10:18 PDT
Investigating
We are currently investigating this issue.
Posted May 14, 2024 - 09:44 PDT
This incident affected: ChatGPT.