ChatGPT web & mobile UIs unavailable
Incident Report for OpenAI
Resolved
The issue has been resolved.
Posted Aug 29, 2023 - 08:16 PDT
Monitoring
The fix has been implemented, and ChatGPT service is recovering for web & mobile. We will monitor the recovery.
Posted Aug 29, 2023 - 07:59 PDT
Identified
We have identified the cause (currently impacting ChatGPT on both web and mobile) and are working to fix the issue.
Posted Aug 29, 2023 - 07:46 PDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2023 - 07:04 PDT
This incident affected: ChatGPT.