OpenAI

Elevated errors on ChatGPT
Resolved·Degraded performance

We observed elevated error rates from 10:19am PT to 11:00am PT. The issue has now been resolved.

Wed, Apr 24, 2024, 06:30 PM
(1 year ago)
·
Affected components
Updates

Resolved

We observed elevated error rates from 10:19am PT to 11:00am PT. The issue has now been resolved.

Wed, Apr 24, 2024, 06:30 PM

Monitoring

A series of mitigations has been applied and we are actively monitoring traffic returning to normal in ChatGPT.

Wed, Apr 24, 2024, 06:17 PM(12 minutes earlier)

Identified

Our team has identified the source of the elevated errors and is working through a fix at this time.

Wed, Apr 24, 2024, 06:08 PM

Investigating

We are continuing to investigate this issue.

Wed, Apr 24, 2024, 05:34 PM(34 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Apr 24, 2024, 05:33 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.