Partial Outage on Account Management
Incident Report for OpenAI
Resolved
Account sign up functionality is fully operational.

A small number of users who signed up during this incident may see minor issues with billing-related functionality in the API portal, such as viewing their usage dashboard. We will continue working to fully resolve all remaining effects from this incident in the coming days.
Posted Sep 28, 2022 - 14:18 PDT
Monitoring
Account signup functionality should be restored now for all users.

Some new users may experience intermittent issues with using the API or the API Playground. We are working to fully resolve those remaining issues. Pre-existing users (who signed up before today) are not affected.
Posted Sep 28, 2022 - 12:45 PDT
Identified
We are seeing account creation fail for some of our users due to an ongoing vendor issue. We are working closely with our vendor to restore account signup functionality and will continue sharing updates here.
Posted Sep 28, 2022 - 11:05 PDT
Investigating
New accounts cannot be created at the moment. We are currently investigating
Posted Sep 28, 2022 - 09:39 PDT
This incident affected: Playground Site.